aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index 4b82fab82..c1e2d6887 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -202,13 +202,13 @@ add_library(unbound
${compat_src}
${libunbound_src})
target_link_libraries(unbound
- LINK_PRIVATE
+ PRIVATE
${OPENSSL_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT})
if (WIN32)
target_link_libraries(unbound
- LINK_PRIVATE
+ PRIVATE
iphlpapi
ws2_32)
endif ()