aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index 0dd5d6bc4..99a44e1a6 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -228,3 +228,9 @@ if (MINGW)
COPYONLY)
endforeach ()
endif ()
+
+
+if (BUILD_GUI_DEPS)
+ install(TARGETS unbound
+ ARCHIVE DESTINATION lib)
+endif()