aboutsummaryrefslogtreecommitdiff
path: root/external/miniupnpc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/miniupnpc/CMakeLists.txt')
-rw-r--r--external/miniupnpc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/external/miniupnpc/CMakeLists.txt b/external/miniupnpc/CMakeLists.txt
index 33fa8d663..51331ecb5 100644
--- a/external/miniupnpc/CMakeLists.txt
+++ b/external/miniupnpc/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
]]
option (UPNPC_BUILD_STATIC "Build static library" TRUE)
-option (UPNPC_BUILD_SHARED "Build shared library" TRUE)
+option (UPNPC_BUILD_SHARED "Build shared library" FALSE)
if (NOT WIN32)
option (UPNPC_BUILD_TESTS "Build test executables" FALSE)
endif (NOT WIN32)