aboutsummaryrefslogtreecommitdiff
path: root/external/easylogging++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/easylogging++/CMakeLists.txt')
-rw-r--r--external/easylogging++/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/external/easylogging++/CMakeLists.txt b/external/easylogging++/CMakeLists.txt
index 35fb86552..fcda54547 100644
--- a/external/easylogging++/CMakeLists.txt
+++ b/external/easylogging++/CMakeLists.txt
@@ -31,6 +31,7 @@ cmake_minimum_required(VERSION 2.8.7)
project(easylogging CXX)
SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11")
+monero_enable_coverage()
find_package(Threads)
find_package(Backtrace)