aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 368f49c95..f059b82af 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -87,5 +87,8 @@ if (USE_READLINE AND (GNU_READLINE_FOUND OR (DEPENDS AND NOT MINGW)))
${GNU_READLINE_LIBRARY})
endif()
-target_include_directories(epee PUBLIC "${EPEE_INCLUDE_DIR_BASE}")
+target_include_directories(epee
+ PUBLIC
+ "${EPEE_INCLUDE_DIR_BASE}"
+ "${OPENSSL_INCLUDE_DIR}")