aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 1e79755e5..9db4c46ce 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
target_link_libraries(epee
PUBLIC
crypto
+ easylogging
${Boost_FILESYSTEM_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})