aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 241e2b4df..6b4cc80d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -451,6 +451,7 @@ ExternalProject_Add(generate_translations_header
CMAKE_ARGS -DLRELEASE_PATH=${LRELEASE_PATH}
INSTALL_COMMAND cmake -E echo "")
include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
+add_subdirectory(external)
# Final setup for libunbound
include_directories(${UNBOUND_INCLUDE})
@@ -1023,5 +1024,3 @@ if (iwyu_tool_path AND PYTHONINTERP_FOUND)
VERBATIM
)
endif()
-
-add_subdirectory(external)