aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c51e61f5d..6b293cc78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ set_property(GLOBAL PROPERTY USE_FOLDERS ON)
set(CMAKE_CONFIGURATION_TYPES "Debug;Release")
enable_testing()
-include_directories(src contrib/epee/include "${CMAKE_BINARY_DIR}/version")
+include_directories(src contrib/epee/include external "${CMAKE_BINARY_DIR}/version")
set(STATIC ${MSVC} CACHE BOOL "Link libraries statically")
@@ -110,5 +110,6 @@ else()
endif()
endif()
+add_subdirectory(external)
add_subdirectory(src)
add_subdirectory(tests)