aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 875674733..6a2c66bc8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -197,6 +197,11 @@ else()
add_custom_target(version ALL)
endif()
+# <expletive deleted> CMake bug making this not work.
+#find_package(Unbound REQUIRED)
+# Won't make sure this works, because that's broken.
+set(CMAKE_UNBOUND_LIB "-lunbound")
+
add_subdirectory(external)
# Final setup for miniupnpc