aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ebca5c6fb..ee7bebdd9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -251,4 +251,7 @@ endif()
include(version.cmake)
add_subdirectory(src)
-add_subdirectory(tests)
+
+if(BUILD_TESTS)
+ add_subdirectory(tests)
+endif() \ No newline at end of file