aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d584e41c0..a9d6be986 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,6 +338,8 @@ if (UNIX AND NOT APPLE)
find_package(Threads)
endif()
+add_definitions(-DAUTO_INITIALIZE_EASYLOGGINGPP)
+
add_subdirectory(external)
# Final setup for miniupnpc