aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1ac8422a..91f0ca1fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -603,3 +603,7 @@ if(BUILD_DOCUMENTATION)
endif()
endif()
+# when ON - will install libunbound and libwallet_merged into "lib"
+option(BUILD_GUI_DEPS "Build GUI dependencies." OFF)
+
+