aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae2a19c01..64b9f3e62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -284,7 +284,7 @@ if(MSVC)
else()
set(ARCH native CACHE STRING "CPU to build for: -march value or default")
# -march=armv7-a conflicts with -mcpu=cortex-a7
- if(ARCH STREQUAL "default" OR ARM7)
+ if(ARCH STREQUAL "default" OR ARM7 OR ARM6)
set(ARCH_FLAG "")
else()
if(ARCH STREQUAL "x86_64")