aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-16 03:12:54 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-16 04:17:53 -0400
commitcade0da8f1e932a17886aa9893a580fa3e3289c7 (patch)
treebbb2c171f01b37e227754d648e29c93f15bb344b /tests/unit_tests/CMakeLists.txt
parentBerkeleyDB BlockchainDB impl copy/paste/modify (diff)
downloadmonero-cade0da8f1e932a17886aa9893a580fa3e3289c7.tar.xz
CMake wiring, minor cleanup, minor test addition
Make Cmake things aware of BerkeleyDB and BlockchainBDB Make the BlockchainDB unit tests aware of BlockchainBDB
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 54f25431d..b8a22e312 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -57,6 +57,7 @@ add_executable(unit_tests
target_link_libraries(unit_tests
LINK_PRIVATE
cryptonote_core
+ blockchain_db
rpc
wallet
${GTEST_MAIN_LIBRARIES}