aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHoward Chu <hyc@symas.com>2017-09-14 04:39:37 +0100
committerHoward Chu <hyc@symas.com>2017-09-14 21:42:48 +0100
commit510d0d47537aea8eff2e9c855099c4d4839cef32 (patch)
tree79d1d9d4ae9edb914ba2fc8a96e7516ff29b200d /tests/unit_tests/CMakeLists.txt
parentMerge pull request #2438 (diff)
downloadmonero-510d0d47537aea8eff2e9c855099c4d4839cef32.tar.xz
Use a threadpool
Instead of constantly creating and destroying threads
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 2f62dc2aa..f5e08b102 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -55,7 +55,6 @@ set(unit_tests_sources
test_tx_utils.cpp
test_peerlist.cpp
test_protocol_pack.cpp
- thread_group.cpp
hardfork.cpp
unbound.cpp
uri.cpp