aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorIlya Kitaev <mbg033@gmail.com>2016-04-26 11:08:40 +0300
committerIlya Kitaev <mbg033@gmail.com>2016-04-26 11:08:40 +0300
commitdce5374660cc5c6fcf806fd6198f7da4ec5cbe5a (patch)
tree134ef267ac273d3f8cda304a1d876502c655372a /tests/unit_tests/CMakeLists.txt
parentWallet API: transaction history in progress (diff)
parentMerge pull request #803 (diff)
downloadmonero-dce5374660cc5c6fcf806fd6198f7da4ec5cbe5a.tar.xz
Merge remote-tracking branch 'upstream/master' into develop
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index db20bbc2d..2e5100229 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -49,7 +49,8 @@ set(unit_tests_sources
test_format_utils.cpp
test_peerlist.cpp
test_protocol_pack.cpp
- hardfork.cpp)
+ hardfork.cpp
+ unbound.cpp)
set(unit_tests_headers
unit_tests_utils.h)
@@ -69,6 +70,7 @@ target_link_libraries(unit_tests
${Boost_REGEX_LIBRARY}
${Boost_SYSTEM_LIBRARY}
${Boost_THREAD_LIBRARY}
+ ${UNBOUND_LIBRARIES}
${EXTRA_LIBRARIES})
set_property(TARGET unit_tests
PROPERTY