aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2018-06-17 22:04:39 -0500
committerluigi1111 <luigi1111w@gmail.com>2018-06-17 22:04:39 -0500
commitcfd66dae4b37b0cecad1021b37ca7ef4c5c82957 (patch)
tree645df00bdefe19b1fbf8e0593b5f357084101eca /tests/unit_tests/CMakeLists.txt
parentMerge pull request #3804 (diff)
parentunit_tests: add threadpool unit test (diff)
downloadmonero-cfd66dae4b37b0cecad1021b37ca7ef4c5c82957.tar.xz
Merge pull request #3691
db55263 threadpool: allow constructing an object, and misc tweaks (moneromooo-monero) ce173cb core: remove threadpool dependency from header (moneromooo-monero) 3147468 unit_tests: add threadpool unit test (moneromooo-monero)
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 8cc074bb2..6d79ba74b 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -62,6 +62,7 @@ set(unit_tests_sources
test_tx_utils.cpp
test_peerlist.cpp
test_protocol_pack.cpp
+ threadpool.cpp
hardfork.cpp
unbound.cpp
uri.cpp