aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorredfish <redfish@galactica.pw>2017-09-25 02:46:14 +0000
committerredfish <redfish@galactica.pw>2017-09-28 01:41:44 -0400
commit540d6fa3d5757e30bc251cbe9f2474e67c0a5d74 (patch)
tree83baac57511623349caccfb636d1ffcd536e25b6 /tests/unit_tests/CMakeLists.txt
parentMerge pull request #2496 (diff)
downloadmonero-540d6fa3d5757e30bc251cbe9f2474e67c0a5d74.tar.xz
tests: pass data dir as arg
This fixes test failure on builds that happen to be built in 'build/' instead of 'build/release'. Use boost filesystem path type.
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index f5e08b102..a1bf74572 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -97,4 +97,4 @@ endif ()
add_test(
NAME unit_tests
- COMMAND unit_tests)
+ COMMAND unit_tests "${TEST_DATA_DIR}")