aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2018-08-22 20:47:28 -0500
committerluigi1111 <luigi1111w@gmail.com>2018-08-22 20:47:28 -0500
commita5d21be843b88a726920dd2b7e563e85508cfeb1 (patch)
tree1b9baa6631b87a8b39f914513f47108de2d168a1 /tests/unit_tests/CMakeLists.txt
parentMerge pull request #4207 (diff)
parentFixed ZMQ-RPC for transactions and GET_BLOCKS_FAST (diff)
downloadmonero-a5d21be843b88a726920dd2b7e563e85508cfeb1.tar.xz
Merge pull request #4210
4616cf2 Fixed ZMQ-RPC for transactions and GET_BLOCKS_FAST (vtnerd)
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 4b4870c15..145e3820e 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -48,6 +48,7 @@ set(unit_tests_sources
epee_levin_protocol_handler_async.cpp
epee_utils.cpp
fee.cpp
+ json_serialization.cpp
get_xtype_from_string.cpp
hashchain.cpp
http.cpp
@@ -90,6 +91,7 @@ target_link_libraries(unit_tests
cryptonote_core
blockchain_db
rpc
+ serialization
wallet
p2p
version