aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-04-07 17:56:18 -0400
committerThomas Winget <tewinget@gmail.com>2015-04-07 17:56:18 -0400
commita8bc7182eaa39d8be61f5e2ed9d98184e5820f17 (patch)
tree08c5e2f911d2726662470dae48c53f5c17aa1e50 /tests/unit_tests/CMakeLists.txt
parentupdated unbound cmake for static builds (diff)
parentMerges PR #37 (diff)
downloadmonero-a8bc7182eaa39d8be61f5e2ed9d98184e5820f17.tar.xz
Merge BlockchainDB into upstream
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 41e306835..e28047edb 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -29,6 +29,7 @@
set(unit_tests_sources
address_from_url.cpp
base58.cpp
+ BlockchainDB.cpp
block_reward.cpp
chacha8.cpp
checkpoints.cpp
@@ -56,6 +57,7 @@ add_executable(unit_tests
target_link_libraries(unit_tests
LINK_PRIVATE
cryptonote_core
+ blockchain_db
rpc
wallet
p2p