aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-11-28 17:53:20 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-11-28 17:54:28 +0000
commit5783dd8c99c692985a23d1f8af26581a64cf8bdd (patch)
tree7389ca9951faf47a5fe6b4f7786662c587f462f3 /tests/unit_tests/CMakeLists.txt
parentwallet: add API and RPC to create/parse monero: URIs (diff)
downloadmonero-5783dd8c99c692985a23d1f8af26581a64cf8bdd.tar.xz
tests: add unit tests for uri parsing
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 5f050554f..aecdd380e 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -53,6 +53,7 @@ set(unit_tests_sources
thread_group.cpp
hardfork.cpp
unbound.cpp
+ uri.cpp
varint.cpp
ringct.cpp
output_selection.cpp)