aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2015-12-26 11:41:50 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2015-12-26 11:41:50 +0000
commitb90e14d9274aac4fb01f8eb14a97333a1fd3af7d (patch)
treecffc5982ff9b3ccc54de1e143b0781cf83760e35 /tests/unit_tests/CMakeLists.txt
parentMerge pull request #565 (diff)
downloadmonero-b90e14d9274aac4fb01f8eb14a97333a1fd3af7d.tar.xz
tests: add a unit test for canonical decomposed amounts
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index caf8e60ff..d13e09002 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -32,6 +32,7 @@ set(unit_tests_sources
base58.cpp
blockchain_db.cpp
block_reward.cpp
+ canonical_amounts.cpp
chacha8.cpp
checkpoints.cpp
decompose_amount_into_digits.cpp