aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-07-12 22:01:13 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-08-28 21:29:34 +0100
commitce5de8b430a75ee4a78001fda63359eca70e9e32 (patch)
tree9e0b9e6ff31fcf6a77a48d8716e0dcbea20d1c78 /tests/unit_tests/CMakeLists.txt
parentwallet: better tx input selection (diff)
downloadmonero-ce5de8b430a75ee4a78001fda63359eca70e9e32.tar.xz
tests: add tests for wallet output selection
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 7561aa49d..3d42809e3 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -52,7 +52,8 @@ set(unit_tests_sources
hardfork.cpp
unbound.cpp
varint.cpp
- ringct.cpp)
+ ringct.cpp
+ output_selection.cpp)
set(unit_tests_headers
unit_tests_utils.h)