aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2016-12-08 20:28:28 -0500
committerLee Clagett <code@leeclagett.com>2016-12-13 00:19:54 -0500
commitbdc3d7496f0ba6ca8a8a5992a33ab617fec8058b (patch)
treee9122ee2e7fcf0898d4d1538d51a54c08fb3add7 /tests/unit_tests/CMakeLists.txt
parentMerge pull request #1436 (diff)
downloadmonero-bdc3d7496f0ba6ca8a8a5992a33ab617fec8058b.tar.xz
Adding HTTP Digest Auth (but not yet enabled)
Diffstat (limited to 'tests/unit_tests/CMakeLists.txt')
-rw-r--r--tests/unit_tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index f5c64dc94..08c8213e4 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -42,6 +42,7 @@ set(unit_tests_sources
epee_levin_protocol_handler_async.cpp
fee.cpp
get_xtype_from_string.cpp
+ http_auth.cpp
main.cpp
mnemonics.cpp
mul_div.cpp
@@ -73,6 +74,7 @@ target_link_libraries(unit_tests
rpc
wallet
p2p
+ epee
${GTEST_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT}
${EXTRA_LIBRARIES})