aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-30 19:59:10 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-08 13:41:13 +0000
commit90b8d9f271d84f6003209d505c53504dff86ba0e (patch)
tree4a6c43028c549bdae92d1f942583840a9c0dfae9 /tests/unit_tests/CMakeLists.txt
parentperf_timer: add non scoped start/stop timer defines (diff)
downloadmonero-90b8d9f271d84f6003209d505c53504dff86ba0e.tar.xz
add bulletproofs to the build, with basic unit tests
Based on Java code from Sarang Noether
Diffstat (limited to '')
-rw-r--r--tests/unit_tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index e10648d20..4073a17dc 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -34,6 +34,7 @@ set(unit_tests_sources
blockchain_db.cpp
block_queue.cpp
block_reward.cpp
+ bulletproofs.cpp
canonical_amounts.cpp
chacha8.cpp
checkpoints.cpp