aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2015-09-01 09:40:33 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2015-09-12 11:14:44 +0100
commit62b1f74116356653d17b4e2a71988de2d1ada093 (patch)
tree2946616731e34e36f8258f62f0d3e2c0a846e2db /tests/unit_tests/CMakeLists.txt
parentblockchain: add a couple missing includes (diff)
downloadmonero-62b1f74116356653d17b4e2a71988de2d1ada093.tar.xz
New hardfork class
This keeps track of voting via block version, in order to decide when to enable a particular fork's code.
Diffstat (limited to '')
-rw-r--r--tests/unit_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index 2c6f18653..bbfa4a905 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -46,7 +46,8 @@ set(unit_tests_sources
slow_memmem.cpp
test_format_utils.cpp
test_peerlist.cpp
- test_protocol_pack.cpp)
+ test_protocol_pack.cpp
+ hardfork.cpp)
set(unit_tests_headers
unit_tests_utils.h)