aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-16 22:30:01 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-02-20 22:58:04 +0000
commit08c3f380313a1262729bd0dbbbf5a85b6f695e81 (patch)
tree36af4fd723a036e7abca08e268fac691437b796c /tests/unit_tests/CMakeLists.txt
parentdns_utils: factor TXT record loading code from checkpoint code (diff)
downloadmonero-08c3f380313a1262729bd0dbbbf5a85b6f695e81.tar.xz
util: add a vercmp function to compare version numbers
It is simple, supports simple x.y.z type numeric versions, and does not attempt any kind of validation
Diffstat (limited to '')
-rw-r--r--tests/unit_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index e70ed1a24..04e47e49b 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -58,7 +58,8 @@ set(unit_tests_sources
uri.cpp
varint.cpp
ringct.cpp
- output_selection.cpp)
+ output_selection.cpp
+ vercmp.cpp)
set(unit_tests_headers
unit_tests_utils.h)