aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-03-27 12:35:27 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-09-11 13:37:34 +0000
commit71d67bda7418603ad3a34c1c9e8e9374a7607b90 (patch)
treefc2e4a0a478684ee24ce37edc4ccde9e9c0f6e5b /tests/unit_tests/CMakeLists.txt
parentperformance_tests: add signature generation/verification (diff)
downloadmonero-71d67bda7418603ad3a34c1c9e8e9374a7607b90.tar.xz
aligned: aligned memory alloc/realloc/free
Diffstat (limited to '')
-rw-r--r--tests/unit_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index cdb741699..741bb1882 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -79,7 +79,8 @@ set(unit_tests_sources
vercmp.cpp
ringdb.cpp
wipeable_string.cpp
- is_hdd.cpp)
+ is_hdd.cpp
+ aligned.cpp)
set(unit_tests_headers
unit_tests_utils.h)