aboutsummaryrefslogtreecommitdiff
path: root/tests/unit_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-05-01 11:32:10 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2016-05-01 11:42:31 +0100
commit3eff37f931cf0b69fc098c9cbe7323eaf11c2255 (patch)
tree3102436f000f049b46b6832c6e880a80abd00f16 /tests/unit_tests/CMakeLists.txt
parentunit_tests: fix UNBOUND_LIBRARIES/UNBOUND_LIBRARY typo (diff)
downloadmonero-3eff37f931cf0b69fc098c9cbe7323eaf11c2255.tar.xz
unit_tests: add a write_varint/read_varint test
Diffstat (limited to '')
-rw-r--r--tests/unit_tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/unit_tests/CMakeLists.txt b/tests/unit_tests/CMakeLists.txt
index ff7582eb0..1b272cf5a 100644
--- a/tests/unit_tests/CMakeLists.txt
+++ b/tests/unit_tests/CMakeLists.txt
@@ -50,7 +50,8 @@ set(unit_tests_sources
test_peerlist.cpp
test_protocol_pack.cpp
hardfork.cpp
- unbound.cpp)
+ unbound.cpp
+ varint.cpp)
set(unit_tests_headers
unit_tests_utils.h)