aboutsummaryrefslogtreecommitdiff
path: root/tests/performance_tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-10-22 10:34:17 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-18 16:15:34 +0000
commitdc64263155f0da0f9c7d3194d0cfc0282e8d0c8a (patch)
tree980eb3353a2675a97b431e9052e727a22de1ef29 /tests/performance_tests/CMakeLists.txt
parentMerge pull request #2134 (diff)
downloadmonero-dc64263155f0da0f9c7d3194d0cfc0282e8d0c8a.tar.xz
performance_tests: add a test for subaddress expansion
Diffstat (limited to 'tests/performance_tests/CMakeLists.txt')
-rw-r--r--tests/performance_tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/performance_tests/CMakeLists.txt b/tests/performance_tests/CMakeLists.txt
index 2b3a0d6f8..1a0677925 100644
--- a/tests/performance_tests/CMakeLists.txt
+++ b/tests/performance_tests/CMakeLists.txt
@@ -41,6 +41,7 @@ set(performance_tests_headers
generate_key_image_helper.h
generate_keypair.h
is_out_to_acc.h
+ subaddress_expand.h
multi_tx_test_base.h
performance_tests.h
performance_utils.h
@@ -51,6 +52,7 @@ add_executable(performance_tests
${performance_tests_headers})
target_link_libraries(performance_tests
PRIVATE
+ wallet
cryptonote_core
common
cncrypto