aboutsummaryrefslogtreecommitdiff
path: root/tests/net_load_tests/CMakeLists.txt
diff options
context:
space:
mode:
authorrfree2monero <rfreemonero@op.pl>2015-02-24 20:12:56 +0100
committerrfree2monero <rfreemonero@op.pl>2015-02-24 20:12:56 +0100
commit0198ffb2201e6e089aa385f80a1407e450a9856b (patch)
tree1f8590d4c9c8be52adfc832873c65a160b151c35 /tests/net_load_tests/CMakeLists.txt
parent2014 network limit 1.2 +utils +toc -doc -drmonero (diff)
downloadmonero-0198ffb2201e6e089aa385f80a1407e450a9856b.tar.xz
2014 network limit 1.3 fix log/path/data +utils
+toc -doc -drmonero Fixed the windows path, and improved logging and data (for graph) logging, fixed some locks and added more checks. Still there is a locking error, not added by my patches, but present in master version (locking of map/list of peers).
Diffstat (limited to 'tests/net_load_tests/CMakeLists.txt')
-rw-r--r--tests/net_load_tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/net_load_tests/CMakeLists.txt b/tests/net_load_tests/CMakeLists.txt
index 6095146fb..acd7c9ac9 100644
--- a/tests/net_load_tests/CMakeLists.txt
+++ b/tests/net_load_tests/CMakeLists.txt
@@ -39,6 +39,7 @@ target_link_libraries(net_load_tests_clt
LINK_PRIVATE
otshell_utils
p2p
+ cryptonote_core
${GTEST_MAIN_LIBRARIES}
${Boost_CHRONO_LIBRARY}
${Boost_DATE_TIME_LIBRARY}
@@ -60,6 +61,7 @@ target_link_libraries(net_load_tests_srv
LINK_PRIVATE
otshell_utils
p2p
+ cryptonote_core
${GTEST_MAIN_LIBRARIES}
${Boost_CHRONO_LIBRARY}
${Boost_DATE_TIME_LIBRARY}