aboutsummaryrefslogtreecommitdiff
path: root/tests/hash/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2018-03-06 08:41:02 +0200
committerRiccardo Spagni <ric@spagni.net>2018-03-06 08:41:02 +0200
commitc102c49da5015592d2a2fedf0ae348495ec382df (patch)
treeba6f9a6ccc7e9d112ac2e305eac0160da2bdcbdf /tests/hash/CMakeLists.txt
parentMerge pull request #3261 (diff)
parenttweaks to the monerov1 cryptonight algorithm (diff)
downloadmonero-c102c49da5015592d2a2fedf0ae348495ec382df.tar.xz
Merge pull request #3253
e136bc6b tweaks to the monerov1 cryptonight algorithm (Lee Clagett) d58c9ec9 slow-hash: optimized version (SChernykh) 608fd6f1 Monero Cryptonight variants, and add one for v7 (moneromooo-monero)
Diffstat (limited to 'tests/hash/CMakeLists.txt')
-rw-r--r--tests/hash/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/hash/CMakeLists.txt b/tests/hash/CMakeLists.txt
index e2aca8517..92abeca20 100644
--- a/tests/hash/CMakeLists.txt
+++ b/tests/hash/CMakeLists.txt
@@ -43,7 +43,7 @@ set_property(TARGET hash-tests
PROPERTY
FOLDER "tests")
-foreach (hash IN ITEMS fast slow tree extra-blake extra-groestl extra-jh extra-skein)
+foreach (hash IN ITEMS fast slow slow-1 tree extra-blake extra-groestl extra-jh extra-skein)
add_test(
NAME "hash-${hash}"
COMMAND hash-tests "${hash}" "${CMAKE_CURRENT_SOURCE_DIR}/tests-${hash}.txt")