aboutsummaryrefslogtreecommitdiff
path: root/tests/hash/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-02-07 19:07:36 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-03-05 18:18:39 +0000
commit608fd6f14a6b9c0eeba2843fb14cbb235be0034f (patch)
treecde1b94ca58309ebc3711294bcade24adc2fd172 /tests/hash/CMakeLists.txt
parentMerge pull request #3261 (diff)
downloadmonero-608fd6f14a6b9c0eeba2843fb14cbb235be0034f.tar.xz
Monero Cryptonight variants, and add one for v7
This is the first variant of many, with the intent to improve Monero's resistance to ASICs and encourage mining decentralization.
Diffstat (limited to 'tests/hash/CMakeLists.txt')
-rw-r--r--tests/hash/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/hash/CMakeLists.txt b/tests/hash/CMakeLists.txt
index e2aca8517..92abeca20 100644
--- a/tests/hash/CMakeLists.txt
+++ b/tests/hash/CMakeLists.txt
@@ -43,7 +43,7 @@ set_property(TARGET hash-tests
PROPERTY
FOLDER "tests")
-foreach (hash IN ITEMS fast slow tree extra-blake extra-groestl extra-jh extra-skein)
+foreach (hash IN ITEMS fast slow slow-1 tree extra-blake extra-groestl extra-jh extra-skein)
add_test(
NAME "hash-${hash}"
COMMAND hash-tests "${hash}" "${CMAKE_CURRENT_SOURCE_DIR}/tests-${hash}.txt")