aboutsummaryrefslogtreecommitdiff
path: root/tests/crypto/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-03-16 19:49:48 +0200
committerRiccardo Spagni <ric@spagni.net>2016-03-16 19:49:48 +0200
commit4d34682883f325f1a8cffb18089c1278e4f93889 (patch)
tree00763bb73a74267d7c47c120872696642e0ed9d7 /tests/crypto/CMakeLists.txt
parentMerge pull request #729 (diff)
parentfixed "undefined reference" for boost::system library (diff)
downloadmonero-4d34682883f325f1a8cffb18089c1278e4f93889.tar.xz
Merge pull request #728
7df2baf fixed "undefined reference" for boost::system library (Ilya Kitaev) 62606f1 Wallet::store_to(path, password) implemented; (Ilya Kitaev) 19fcc74 Wallet::address implemented (Ilya Kitaev) 180ac6e WalletManager::recoveryWallet implemented (Ilya Kitaev) 5a4f099 Wallet::setPassword() method for wallet2_api (Ilya Kitaev) 57d7ffc changes in wallet2_api + implemented WalletManager::openWallet (Ilya Kitaev) f1f9279 get_seed() included to interface (Ilya Kitaev) 930bed7 tests for wallet2_api (Ilya Kitaev) 318660d wallet2 public api. initial commit (Ilya Kitaev)
Diffstat (limited to 'tests/crypto/CMakeLists.txt')
-rw-r--r--tests/crypto/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/crypto/CMakeLists.txt b/tests/crypto/CMakeLists.txt
index f42428a65..86946aa5c 100644
--- a/tests/crypto/CMakeLists.txt
+++ b/tests/crypto/CMakeLists.txt
@@ -40,7 +40,8 @@ set(crypto_headers
add_executable(crypto-tests
${crypto_sources}
${crypto_headers})
-target_link_libraries(crypto-tests)
+target_link_libraries(crypto-tests
+ ${Boost_SYSTEM_LIBRARY})
set_property(TARGET crypto-tests
PROPERTY
FOLDER "tests")