aboutsummaryrefslogtreecommitdiff
path: root/tests/block_weight/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-02-27 20:57:07 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-03-07 16:46:02 +0000
commitfa43b547804496ea2bd7ad42893708f97b4f442c (patch)
treedc039c1f06506c1f3f11e5e25a052e66baaf301f /tests/block_weight/CMakeLists.txt
parentMerge pull request #4852 (diff)
downloadmonero-fa43b547804496ea2bd7ad42893708f97b4f442c.tar.xz
tests: handle any cmake detected python interpreter
Diffstat (limited to 'tests/block_weight/CMakeLists.txt')
-rw-r--r--tests/block_weight/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/block_weight/CMakeLists.txt b/tests/block_weight/CMakeLists.txt
index b0d716ea0..a59c9c1fc 100644
--- a/tests/block_weight/CMakeLists.txt
+++ b/tests/block_weight/CMakeLists.txt
@@ -42,4 +42,4 @@ target_link_libraries(block_weight
add_test(
NAME block_weight
- COMMAND ${CMAKE_CURRENT_SOURCE_DIR}/compare.py ${CMAKE_CURRENT_SOURCE_DIR}/block_weight.py ${CMAKE_CURRENT_BINARY_DIR}/block_weight)
+ COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/compare.py ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/block_weight.py ${CMAKE_CURRENT_BINARY_DIR}/block_weight)