aboutsummaryrefslogtreecommitdiff
path: root/tests/block_weight/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2019-03-21 14:47:43 +0200
committerRiccardo Spagni <ric@spagni.net>2019-03-21 14:47:43 +0200
commit39107e18d5603046bbb301538986e5334547d42a (patch)
tree9851fa4affe668d24101b8b18c86d11be9153304 /tests/block_weight/CMakeLists.txt
parentMerge pull request #5250 (diff)
parentcrypto: fix PaX issue on NetBSD with CNv4 JIT (diff)
downloadmonero-39107e18d5603046bbb301538986e5334547d42a.tar.xz
Merge pull request #5251
7632dede crypto: fix PaX issue on NetBSD with CNv4 JIT (moneromooo-monero) 89b1630e gtest: build fix for NetBSD (moneromooo-monero) fa43b547 tests: handle any cmake detected python interpreter (moneromooo-monero)
Diffstat (limited to 'tests/block_weight/CMakeLists.txt')
-rw-r--r--tests/block_weight/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/block_weight/CMakeLists.txt b/tests/block_weight/CMakeLists.txt
index b0d716ea0..a59c9c1fc 100644
--- a/tests/block_weight/CMakeLists.txt
+++ b/tests/block_weight/CMakeLists.txt
@@ -42,4 +42,4 @@ target_link_libraries(block_weight
add_test(
NAME block_weight
- COMMAND ${CMAKE_CURRENT_SOURCE_DIR}/compare.py ${CMAKE_CURRENT_SOURCE_DIR}/block_weight.py ${CMAKE_CURRENT_BINARY_DIR}/block_weight)
+ COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/compare.py ${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/block_weight.py ${CMAKE_CURRENT_BINARY_DIR}/block_weight)