aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2022-05-26 21:26:42 -0500
committerluigi1111 <luigi1111w@gmail.com>2022-05-26 21:26:42 -0500
commit9750e1fa103539b3e533455500610aae76e253a5 (patch)
tree584024bd9bcbec779a7a2b5af3b37d74414286c6 /tests/CMakeLists.txt
parentMerge pull request #8338 (diff)
parentunit_tests: add more sha256sum test cases (diff)
downloadmonero-9750e1fa103539b3e533455500610aae76e253a5.tar.xz
Merge pull request #8340
08080df unit_tests: add more sha256sum test cases (Jeffrey Ryan) a66a52d common: update sha256sum to use OpenSSL 3.0 API (Jeffrey Ryan)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5a3c49560..2cabb1ba5 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -78,6 +78,7 @@ file(COPY
data/outputs
data/unsigned_monero_tx
data/signed_monero_tx
+ data/sha256sum
DESTINATION data)
if (CMAKE_BUILD_TYPE STREQUAL "fuzz" OR OSSFUZZ)