aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-26 08:25:42 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-11-26 08:25:42 +0000
commit37c1ce3b68ceaac2ce413445305af97a6267e978 (patch)
tree64c5eb68e2487a917f002b71d0d3526390fc0049 /tests/CMakeLists.txt
parentMerge pull request #2827 (diff)
downloadmonero-37c1ce3b68ceaac2ce413445305af97a6267e978.tar.xz
tests: disable libwallet_api_tests when BUILD_GUI_DEPS is not set
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 762eee776..d0c89db46 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -87,7 +87,9 @@ add_subdirectory(unit_tests)
add_subdirectory(difficulty)
add_subdirectory(hash)
add_subdirectory(net_load_tests)
-add_subdirectory(libwallet_api_tests)
+if (BUILD_GUI_DEPS)
+ add_subdirectory(libwallet_api_tests)
+endif()
# add_subdirectory(daemon_tests)