aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDusan Klinec <dusan.klinec@gmail.com>2019-04-09 19:23:28 +0200
committerDusan Klinec <dusan.klinec@gmail.com>2019-04-10 15:43:52 +0200
commitf29fecd517cae20e6fb86e3a8460f47063df158b (patch)
tree9ab77c42c5312b5570d5011346ba831c64d4dba5 /tests/CMakeLists.txt
parentMerge pull request #5364 (diff)
downloadmonero-f29fecd517cae20e6fb86e3a8460f47063df158b.tar.xz
build: debug and test builds via contrib
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bbb0bc051..afc69ee88 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -66,6 +66,7 @@ else ()
# Emulate the FindGTest module's variable.
set(GTEST_LIBRARIES gtest gtest_main)
+ set(GTEST_BOTH_LIBRARIES gtest gtest_main)
include_directories(SYSTEM "${CMAKE_CURRENT_SOURCE_DIR}/gtest/include")
endif (GTest_FOUND)