aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2014-10-07 00:44:44 +0200
committerRiccardo Spagni <ric@spagni.net>2014-10-07 00:44:44 +0200
commitbc537ac095bf30ea9cb090b2c6e83b3b25e957c4 (patch)
treea29b8d578c6f19d100f63d01418fdc64f67e1728 /tests/CMakeLists.txt
parentadded hardcoded checkpoint at block 249380 (diff)
downloadmonero-bc537ac095bf30ea9cb090b2c6e83b3b25e957c4.tar.xz
miniupnpc static define change
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 44582463d..3fda229b6 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -29,6 +29,8 @@
# Parts of this file are originally copyright (c) 2012-2013 The Cryptonote developers
add_definitions(-DSTATICLIB)
+# miniupnp changed their static define
+add_definitions(-DMINIUPNP_STATICLIB)
add_subdirectory(gtest)
include_directories(${gtest_SOURCE_DIR}/include ${gtest_SOURCE_DIR})