aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorkenshi84 <kenshi84@protonmail.ch>2017-01-02 10:43:20 +0900
committerkenshi84 <kenshi84@protonmail.ch>2017-01-03 09:14:48 +0900
commitada7c7da8f2135b3792b0b56666bdd4b88400f7e (patch)
tree59967ffc5ed050c532fb5b54dca0ab1d2f0a8dc7 /tests/CMakeLists.txt
parentportable serializer: make signerd/unsigned tx portable, ignore archive versio... (diff)
downloadmonero-ada7c7da8f2135b3792b0b56666bdd4b88400f7e.tar.xz
portable serializer: tests added
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 65eab49d7..60b7a4dba 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -62,6 +62,14 @@ else ()
FOLDER "${folder}")
endif ()
+file(COPY
+ data/wallet_9svHk1.keys
+ data/wallet_9svHk1
+ data/outputs
+ data/unsigned_monero_tx
+ data/signed_monero_tx
+ DESTINATION data)
+
add_subdirectory(core_tests)
add_subdirectory(crypto)
add_subdirectory(functional_tests)