aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-10-06 22:51:22 +0400
committerRiccardo Spagni <ric@spagni.net>2017-10-06 22:51:22 +0400
commit8661f4e868dc7d7cb6a4b34be7c24cea3b9f636f (patch)
tree27b816d51e8141db12c6b951d7ad33425fdaa96c /tests/CMakeLists.txt
parentMerge pull request #2468 (diff)
parenttests: pass data dir as arg (diff)
downloadmonero-8661f4e868dc7d7cb6a4b34be7c24cea3b9f636f.tar.xz
Merge pull request #2523
540d6fa3 tests: pass data dir as arg (redfish)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 85763f8b5..a5f5335db 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -30,6 +30,7 @@
# The docs say this only affects grouping in IDEs
set(folder "tests")
+set(TEST_DATA_DIR "${CMAKE_CURRENT_LIST_DIR}/data")
if (WIN32 AND STATIC)
add_definitions(-DSTATICLIB)