aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-10-19 16:46:17 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-10-19 23:11:29 +0100
commit21b9f6f3c75318f22541942353f60bd133e01ba3 (patch)
treedfc7d8105c703cac8340a9c29e2780168af0222a /tests/CMakeLists.txt
parentMerge pull request #2601 (diff)
downloadmonero-21b9f6f3c75318f22541942353f60bd133e01ba3.tar.xz
always use core_tests for consistency, not coretests
Other tests use unit_tests, performance_tests, etc. This fixes getting it wrong half the time when typing.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index a5f5335db..762eee776 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -111,7 +111,7 @@ add_test(
COMMAND hash-target-tests)
set(enabled_tests
- coretests
+ core_tests
difficulty
hash
performance_tests