aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-09-18 11:44:08 +0200
committerRiccardo Spagni <ric@spagni.net>2016-09-18 11:44:08 +0200
commit4a03a8a1da1341fcceeb8a73a24ea1b4cedb443c (patch)
treeae9b02dcb8c241b719e0f8ea7c4ef3fe991b9f3a /tests/CMakeLists.txt
parentMerge pull request #1093 (diff)
parentcmake: support BUILD_SHARED_LIBS built-in option (diff)
downloadmonero-4a03a8a1da1341fcceeb8a73a24ea1b4cedb443c.tar.xz
Merge pull request #1094
06bb692 cmake: support BUILD_SHARED_LIBS built-in option (redfish) e1c7af3 cmake: transitive deps and remove deprecated LINK_* (redfish) 54010b9 crypto: armv7: slow-hash: remove redundant source include (redfish)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 75e75f258..65eab49d7 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -84,7 +84,7 @@ add_executable(hash-target-tests
${hash_targets_sources}
${hash_targets_headers})
target_link_libraries(hash-target-tests
- LINK_PRIVATE
+ PRIVATE
cryptonote_core)
set_property(TARGET hash-target-tests
PROPERTY