aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJeffrey Ryan <jeffreyryan@tutanota.com>2022-05-17 22:41:22 +0200
committerselsta <selsta@sent.at>2022-05-18 01:34:20 +0200
commit08080df2d9de877ae79028f20960b6b2417d4f20 (patch)
tree8f452cb18e215a744491e11082458931359ac4d6 /tests/CMakeLists.txt
parentcommon: update sha256sum to use OpenSSL 3.0 API (diff)
downloadmonero-08080df2d9de877ae79028f20960b6b2417d4f20.tar.xz
unit_tests: add more sha256sum test cases
Diffstat (limited to '')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5a3c49560..2cabb1ba5 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -78,6 +78,7 @@ file(COPY
data/outputs
data/unsigned_monero_tx
data/signed_monero_tx
+ data/sha256sum
DESTINATION data)
if (CMAKE_BUILD_TYPE STREQUAL "fuzz" OR OSSFUZZ)