aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJacob Torrey <discipleofranok@gmail.com>2016-08-27 06:22:57 -0600
committerGitHub <noreply@github.com>2016-08-27 06:22:57 -0600
commitf017fecde96d1370f99cdab41a65c109bd9682f8 (patch)
treea8a5b3cae015188471bb173a966b930f65ea7848 /tests/CMakeLists.txt
parentStreamline release-test target (diff)
downloadmonero-f017fecde96d1370f99cdab41a65c109bd9682f8.tar.xz
Build the core_tests under Travis
Diffstat (limited to '')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index c7279e358..daaa078db 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -54,10 +54,7 @@ else ()
endif()
endif ()
-# Skip the core_tests if we are running in Travis-CI because they will take too long
-if (NOT DEFINED ENV{TRAVIS})
- add_subdirectory(core_tests)
-endif ()
+add_subdirectory(core_tests)
add_subdirectory(crypto)
add_subdirectory(functional_tests)
add_subdirectory(performance_tests)