aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-03-16 19:49:48 +0200
committerRiccardo Spagni <ric@spagni.net>2016-03-16 19:49:48 +0200
commit4d34682883f325f1a8cffb18089c1278e4f93889 (patch)
tree00763bb73a74267d7c47c120872696642e0ed9d7 /tests/CMakeLists.txt
parentMerge pull request #729 (diff)
parentfixed "undefined reference" for boost::system library (diff)
downloadmonero-4d34682883f325f1a8cffb18089c1278e4f93889.tar.xz
Merge pull request #728
7df2baf fixed "undefined reference" for boost::system library (Ilya Kitaev) 62606f1 Wallet::store_to(path, password) implemented; (Ilya Kitaev) 19fcc74 Wallet::address implemented (Ilya Kitaev) 180ac6e WalletManager::recoveryWallet implemented (Ilya Kitaev) 5a4f099 Wallet::setPassword() method for wallet2_api (Ilya Kitaev) 57d7ffc changes in wallet2_api + implemented WalletManager::openWallet (Ilya Kitaev) f1f9279 get_seed() included to interface (Ilya Kitaev) 930bed7 tests for wallet2_api (Ilya Kitaev) 318660d wallet2 public api. initial commit (Ilya Kitaev)
Diffstat (limited to '')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 990be9143..71de09cfc 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -54,7 +54,7 @@ else ()
endif()
endif ()
-add_subdirectory(core_tests)
+#add_subdirectory(core_tests)
add_subdirectory(crypto)
add_subdirectory(functional_tests)
add_subdirectory(performance_tests)
@@ -63,6 +63,7 @@ add_subdirectory(unit_tests)
add_subdirectory(difficulty)
add_subdirectory(hash)
add_subdirectory(net_load_tests)
+add_subdirectory(libwallet_api_tests)
# add_subdirectory(daemon_tests)