aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorIlya Kitaev <mbg033@gmail.com>2016-09-01 23:06:36 +0300
committerIlya Kitaev <mbg033@gmail.com>2016-09-01 23:06:36 +0300
commit4d17949d4f43496c8d2436d1415a796dcd429484 (patch)
tree628c4367e094fab411ef5ce954b96a5a3918a497 /src/wallet/CMakeLists.txt
parentMerge pull request #1031 (diff)
downloadmonero-4d17949d4f43496c8d2436d1415a796dcd429484.tar.xz
wallet_merged: ringct added to dependencies
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 48e4b0a23..40c5d38ae 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -74,7 +74,7 @@ target_link_libraries(wallet
${Boost_REGEX_LIBRARY}
${EXTRA_LIBRARIES})
-set(libs_to_merge wallet cryptonote_core mnemonics common crypto)
+set(libs_to_merge wallet cryptonote_core mnemonics common crypto ringct)
foreach(lib ${libs_to_merge})
list(APPEND objlibs $<TARGET_OBJECTS:obj_${lib}>) # matches naming convention in src/CMakeLists.txtA