aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-06-28 16:37:10 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-06-28 16:45:22 +0100
commit438d52deaf2657fb7c196d505f9133dabdb0a258 (patch)
tree6bd25925215a52ed5aa2749843366864d73105db /src/wallet/CMakeLists.txt
parentMerge pull request #4067 (diff)
downloadmonero-438d52deaf2657fb7c196d505f9133dabdb0a258.tar.xz
remove epee from link lines where it's redundant
For some reason, this confuses and kills ASAN on startup as it thinks const uint8_t ipv4_network_address::ID is defined multiple times.
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index a5a4c7f56..a16f4fe19 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -85,7 +85,6 @@ monero_add_executable(wallet_rpc_server
target_link_libraries(wallet_rpc_server
PRIVATE
wallet
- epee
rpc_base
cryptonote_core
cncrypto