aboutsummaryrefslogtreecommitdiff
path: root/src/wallet/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2018-12-20 12:33:59 +0200
committerRiccardo Spagni <ric@spagni.net>2018-12-20 12:33:59 +0200
commitc8fc06c7b6d78c83c50f96a0084f670c5670ef8b (patch)
treecb200f15b8038462a38c0051c34408d65de36f00 /src/wallet/CMakeLists.txt
parentMerge pull request #4927 (diff)
parentMMS (Multisig Messaging System): Initial version (diff)
downloadmonero-c8fc06c7b6d78c83c50f96a0084f670c5670ef8b.tar.xz
Merge pull request #4849
1ebcd7b9 MMS (Multisig Messaging System): Initial version (rbrunner7)
Diffstat (limited to 'src/wallet/CMakeLists.txt')
-rw-r--r--src/wallet/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/wallet/CMakeLists.txt b/src/wallet/CMakeLists.txt
index 4e3fb1ae5..8425e4a03 100644
--- a/src/wallet/CMakeLists.txt
+++ b/src/wallet/CMakeLists.txt
@@ -34,7 +34,10 @@ set(wallet_sources
wallet2.cpp
wallet_args.cpp
ringdb.cpp
- node_rpc_proxy.cpp)
+ node_rpc_proxy.cpp
+ message_store.cpp
+ message_transporter.cpp
+)
set(wallet_private_headers
wallet2.h
@@ -44,7 +47,9 @@ set(wallet_private_headers
wallet_rpc_server_commands_defs.h
wallet_rpc_server_error_codes.h
ringdb.h
- node_rpc_proxy.h)
+ node_rpc_proxy.h
+ message_store.h
+ message_transporter.h)
monero_private_headers(wallet
${wallet_private_headers})